# Error: Maximum Call Stack Size Exceeded

**URL:** <https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714>\
**Category:** Ask for Help\
**Created:** [May 20, 2024, 12:55pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714 "2024-05-20T12:55:39Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![fundmore](https://avatars.discourse-cdn.com/v4/letter/f/54ee81/32.png) [@fundmore](https://community.noloco.io/u/fundmore)\
**Post date:** [May 20, 2024, 12:55pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/1 "2024-05-20T12:55:39Z")

</div>

I’m getting the following error in the Data section, but only on my Workspace and User tables: “Maximum call stack size exceeded.”

All my other tables are behaving normally.

Does this have to do with my internet connection, or is it something fixable on Noloco’s end?

 ![Screenshot 2024-05-20 at 8.48.01 AM](https://europe1.discourse-cdn.com/flex005/uploads/noloco/original/1X/17e6bc034d4b3e206679572e37b5a159c02f4ff4.png)

---

<div class="post-metadata">

**Author:** ![darragh](https://dub1.discourse-cdn.com/flex005/user_avatar/community.noloco.io/darragh/32/12_2.png) [@darragh](https://community.noloco.io/u/darragh)\
**Post date:** [May 20, 2024, 4:38pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/2 "2024-05-20T16:38:11Z")

</div>

Hi @fundmore - this is something on our end, possibly related to the number of linked fields you’ve added to that page.

Because these pages load ALL of the data, depending on the config they can sometimes stress the systems.

I’ll share this with engineering to see if we can spot anything

---

<div class="post-metadata">

**Author:** ![fundmore](https://avatars.discourse-cdn.com/v4/letter/f/54ee81/32.png) [@fundmore](https://community.noloco.io/u/fundmore)\
**Post date:** [May 20, 2024, 4:49pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/3 "2024-05-20T16:49:21Z")

</div>

That would make sense.

Alright thank you!

---

<div class="post-metadata">

**Author:** ![fundmore](https://avatars.discourse-cdn.com/v4/letter/f/54ee81/32.png) [@fundmore](https://community.noloco.io/u/fundmore)\
**Post date:** [May 23, 2024, 8:56pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/4 "2024-05-23T20:56:44Z")

</div>

Hi @darragh, I’m still experiencing this issue.

Is there anything engineering could do to fix it?

---

<div class="post-metadata">

**Author:** ![darragh](https://dub1.discourse-cdn.com/flex005/user_avatar/community.noloco.io/darragh/32/12_2.png) [@darragh](https://community.noloco.io/u/darragh)\
**Post date:** [May 30, 2024, 3:12pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/5 "2024-05-30T15:12:12Z")

</div>

This should be resolved for you now - thanks for bringing it to our attention

---

<div class="post-metadata">

**Author:** ![fundmore](https://avatars.discourse-cdn.com/v4/letter/f/54ee81/32.png) [@fundmore](https://community.noloco.io/u/fundmore)\
**Post date:** [May 30, 2024, 3:23pm UTC](https://community.noloco.io/t/error-maximum-call-stack-size-exceeded/714/6 "2024-05-30T15:23:52Z")

</div>

Yep, it works now. Thanks a lot.
