Form validation using different time zone than date/time field

I’m trying to set up form validation for some date/time fields but the validation seems to be using a different time zone than I’m set to (EST), perhaps its using GMT. I checked my setting in airtable and it’s correct, I can’t find any options to change in noloco. How do I get this validation accurate?

What are the settings in Airtable @onlymatt , and were they recently changed?

This will have a big impact on the scope of this potential bug.

Thanks

These settings haven’t been changed since the fields were created which was long before I started with noloco but I can’t say exactly how long.

Okay, thanks for clarifying!

Just to confirm a few things, the validation itself is working right? It’s just the time in the validation error message?

Thanks

Yes it was correctly validating, just the time it was displaying was off by 4 hours

1 Like