Rich text editing not working in collection view, working well for details blocks though

In the product updates it says it should be working, therefore I think this might be a bug.

Airtable is used as a db. Long text and rich text mode is enable for airtable. Nevertheless I only see the following tiny little text field box (field with is “full” in noloco):

In a details block everything is working fine. I noticed that the option “input options” is missing in the collection view. It is there that I can enable the richt text functionality in the details blocks.

Good question @JCW but we don’t offer display options for inline-editing.
Mostly due to the constrained space.

You could use an action button to allow the field to be edited from that page though.

I see - in case the field (like the screenshot of the text field at the top) is larger (50 → full) it looks like the screenshot above. Maybe it would be possible to adapt the inline-editing field to the size of the field that is edited? Especially if you have more than 2 lines to enter, it becomes hard to read…